Megjelent az openSUSE 11.0 alpha 1
Megjelent az openSUSE 11.0 alpha 1
Rovat: Linux | Dátum: 2008-01-28 18:18:31 | Írta: Kovács István

Az új évvel megkezdődik az openSUSE 11.0 fejlesztése is és az Alpha 1 verzió mostantól tesztelés céljából elérhető. Ezzel egyidőben
körvonalazódni látszik az openSUSE 11.0 kiadási ütemterve is.


Annak ellenére, hogy számos termék fejlesztése párhuzamosan zajlik a Factory-ban és rendkívül nagy a fejlesztői aktivitás, érdemes kipróbálni az Alpha 1-et annak, akinek ideje engedi. Fontos azonban megjegyezni, hogy ez a kiadás kizárólag fejlesztőknek és tesztelőknek szánt verzió, tehát nem alkalmas üzemszerű működés ellátására.

Változások az openSUSE 11.0 Alpha 0 verzóhoz képest

Az Alpha 0 megjelenését követően 1026 csomag frissült és számtalan hibajavítás történt. A fő változások a következők:

* Sat Solver[3] integráció: Michael Schröder ?sat solver" programkönyvtára lett a libzypp az alapértelmezett csomagfeloldója, ezért érdemes ellenőrizni a kiválasztott csomagokat, mert nem kis meglepetés érheti az embert. A fejlesztéshez szükségünk van érdekes
tesztesetekre.
* A leglátványosabb fejlődésen a qt4-alapú telepítő esett át, ez csupán egy kezdeti verzó, ezért minden visszajelzésnek örülünk.
* KDE 4.0.0
* perl 5.10
* glibc 2.7
* NetworkManager 0.7
* CUPS 1.3.5
* Pulseaudio


A legbosszantóbb hibák

A nagy mennyiségű változás következtében számos említésre méltó hiba található:

* Az új csomagfeloldó még nem rendelkezik ?szükséges függőség figyelmen kívül hagyása" lehetőséggel. Jelenleg még nem döntöttük el, hogy ez hiba vagy funkció :)
* A CD-ről számos program hiányzik azért, hogy mások rákerülhessenek, ennek ellenére egy működő munkaállomást lehet telepíteni vele.
* A Qt portolása és témája korai stádiumban van, így vibrálások és megjelenítési hibák jelentkezhenek, pl. az állapotjelző csak néhány telepítéskor jelenik meg.
* A jpackage csomagok hibásak és az egyik csomag hibaüzenetet ad a telepítés során, amit egyszerűen figyelmen kívül kell hagyni.
* A telepítés befejeztével az x11 beállítás létrehozásakor elszáll: ebben az esetben az X beállítások továbbra is működni fognak, csak nem a legmegfelelőbb. Ezután a sax2 indítása szükséges.
* A PPC verzió nem telepíthető, mert a bootloader beállítások nem kerülnek kiírásra, de az alha0-ról történő frissítéssel megoldahtó a
telepítés.

 

Forrás: hu.opensuse.org
Írta: Kálmán Kéménczy

 

 





2007 - 2017 © Minden jog fenntartva!
OLVASTAD MÁR?


A Google tegnapi napon elismerte, hogy új, RankBrain elnevezésű gépi tanuláson és mesterséges intelligencián alapuló algoritmusa már hónapok óta működik.